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1. Welcome to Prizmo

Do you have a digital camera or a scanner? Yes? Then, you should try 
Prizmo. It is a scanning application for the Mac. Prizmo will enable you 
to correct lens distortion, perspective and page curvature. And icing on 
the cake, Prizmo will help you convert your images into text in 10 
languages (OCR). 

What You Can Do
Here are a few examples of what you can do with Prizmo:

• Scan your invoices for archival purposes.

• Save a restaurant menu, and perform OCR in English, for impressing your next 
date.

• Easily email a readable real estate advertisement to your parents who would like to 
buy a new house.

• Take a picture of an encyclopedia page, and correct the wave due to the binding.

• Send the poster of an event (party, concert,...) to invite your friends.

• ...

What You Need
Prizmo requires any Mac with Mac OS 10.5.8 Leopard, and at least 64 MB of video 
RAM.
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2. Installing Prizmo

Downloading Prizmo
Prizmo is provided as a zip file that you can download from our website (http://
www.creaceed.com/download_store.html). Once downloaded, the file is 
automatically unzipped and saved in the “Downloads” folder. Drag and drop Prizmo 
in the “Applications” folder.

Registering
To fully enable the application, you need to register your own copy of Prizmo:

• First, check you are connected to the Internet. Otherwise, you won’t be able to 
register.

• Then, open Prizmo, and choose Prizmo > Register / Buy a License... The 
registration panel appears. 

• There, type your name and email address.

• Copy and paste the code you received by email in the field “License Key or 
Activation Code”. Pay attention, the field is case sensitive.

You are now ready to use Prizmo!
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3. Application Overview

Document Window
The document window is your working environment for selecting the image/text and 
processing the output image.

In the document window, you can see:

• on the right: the input photograph and the selection grid. It’s also where the OCR 
results are previewed.

• on the left: the output image preview (i.e. the area you selected using the grid on 
which Prizmo corrected lens distortion, perspective and/or page curvature).

The buttons at the bottom of the window allow you to:

• enlarge the output image preview 

• import a picture from the iPhoto/Aperture/Lightroom... library 

• import an image from your camera or from your scanner 

• zoom in/out the input photograph 

• show the Page Dimensions pane 

• show the Lens Options pane 

• show the Image Processing pane 

• show the Curvature Correction pane 

• show the OCR Options pane .

Chapter 3: Application Overview	
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Page Dimensions Pane
On this pane, you can change a few options of the output image:

• check the “Automatic Sizing” box if you want Prizmo to automatically set the 
dimensions of the output image from the selection grid

• select its format in the Preset list (A4, A3, US Letter,... or custom)

• type its width and height (whether you know them)

• select the scale (pixel, inch, centimeter or millimeter)

• click the “Flip” button to change the output image orientation (for instance, to 
change a portrait document into a landscape one)

• type the dot per inch resolution (a typical laser printer has a resolution of 300 dpi)

• click the “Guess” button so that Prizmo will propose the best resolution available

• check the box if you want to keep proportions when you type another number in 
the fields Width or Height.

Lens Options Pane
On this pane, you can choose the best calibration model available for your camera: 

• click the arrows  to browse through the calibration models available on 
your computer. The calibration score of each model is shown in a tooltip. We 
advise you to select the model with the highest score.

• move the Radial Distortions sliders (which determine the curviness degree) to fine 
tune the distortion.

• click the “Search” button to access the calibration database on Creaceed’s servers, 
and to download the best models available for your camera.

• click the “Reset” button to apply original calibration values (and as a consequence, 
delete the perspective correction which is currently applied).
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Image Processing Pane
On this pane, you can process the output image:

• select a preset in the list (No Processing, Black & White, Boosted Colors, Gray 
Shades)

• click the “+” to create an additional preset

• move the sliders for adjusting brightness, contrast, sharpness and saturation

• click the eyedropper tool button to determine which part of the output image is 
to be considered as white background (i.e. color of the sheet of paper)

• check the “Binarize” box to get the output image in black and white, rather than in 
colors or grey shades

• check the “Invert” box to change black into white, and white into black for instance 
(recommended: the “Invert” and “Binarize” options should be used together)

• check the “Homogenize” box to smooth the output image luminosity.

Curvature Correction Pane
It’s the place for fine tuning the curvature correction feature:

• check the “Curvature Correction” box if you want to use the feature. The selection 
grid shape automatically changes.

• click “Top” or “Bottom” to choose which grid side you want to correct.

• click the arrows  to move the black line in the graphic until it has the same 
shape as the page curvature.
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OCR Options Pane
Following options are about Optical Character Recognition (OCR) processing:

• select the language of the input document from a list of 10 languages: English, 
French, German, Dutch, Italian, Spanish, Portuguese, Swedish, Danish and 
Norwegian. OCR language can be different from the language you use for Prizmo’s 
interface.

• click and hold while moving the slider to make the document binarization change 
in real time. You should be able to read the text on the whole page while avoiding 
artifacts.

• after choosing the language and setting binarization level, click the “Recognize Text” 
button to start OCR.

Chapter 3: Application Overview	
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4. Using Prizmo

This chapter explains how to process a photograph using Prizmo: 
importing the image, locating the selection grid, correcting lens 
distortion, resizing, image processing and saving. 

Importing a Photograph
There are 4 ways to import a photograph into Prizmo:

• choose File > Open Image...

• drag and drop it from the Finder or your Desktop to Prizmo’s window.

• choose your photograph in the iPhoto/Aperture library using the Media browser.

• choose your photograph in the camera content, or import it from a scanner (see 
pages 10 to 12) .

From a camera (Mac OS X 10.5 Leopard)

1. Click  to open the Media browser.

2. Click  to access the camera content, and choose the picture.

Chapter 4: Using Prizmo	
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From a camera (Mac OS X 10.6 Snow Leopard)

1. Click  to open the assistant.

2. Choose the camera in the upper part of the window. We used an iPhone for this 
example. 

3. Choose the picture in the lower part of the window.

4. Click “Import Picture”.

Now, select on your photograph which part you would like to get as output (p. 13).

From a scanner (Mac OS X 10.6 Snow Leopard)

The latest version of Mac OS X (i.e. 10.6 Snow Leopard) natively supports many 
scanners. It means you can scan from your Mac without installing the scanner 
program. 

You can find a regularly updated list of the scanners supported by Snow Leopard on 
http://support.apple.com/kb/HT3669

Prizmo relies on the same technology, and therefore enables you to import an image 
right from your scanner.
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1. Click  to open the assistant.

2. Choose the scanner in the upper part of the window.

3. The scanner automatically starts, and scans the document.

4. In the right column, check that the resolution is 300 dpi, and that the format is TIFF.

5. Click Import. The scanner analyzes and automatically imports the document into 
Prizmo.

Now, select on your photograph which part you would like to get as output. (p. 13).
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 12



Selecting Output Image
Let’s say you would like to select the advertisement in the middle of the photograph. 

1. Rotate the photograph so that you can better see it. Choose Tools > Rotate right, 
or click ⌘R.

2. Locate the grid which will enable you to select the output image. There are 3 ways 
to do it:

• on the input image, click the 4 corners of the output image (in this example, the 4 
poster corners).

• click the “Full Image Grid” button, or click ⌥⌘F or choose Tools > Set Grid to Full 
Image. By doing so, the grid corners are located on the input photograph corners.

• click the “Last Grid” button. The grid that appears is exactly the same as the one 
you created the last time you used Prizmo. It’s a good trick if you take pictures of 
several documents in a row (of the same format and under the same 
circumstances). 
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3. Click  to show the Lens Options pane. 

4. Click the “Search” button to access the calibration database:

• there’s one or several calibration models compatible with your photograph (i.e. 
from a technical point of view with the combination of your camera, lens and 
zoom): click the arrows on the left of the “Search” button to browse the available 
calibrations. The calibration score is shown in a tooltip. Select the highest score.

• there’s no compatible calibration model: we advise you to calibrate your camera 
(see pages 29 to 32 for more information). 

5. After choosing a calibration model, move the grid to fine tune its location:

• click in the middle of the grid to move the whole grid while keeping its dimensions

• click one of the 4 corners of the grid to move this single point

• click one side of the grid to move the whole line.

As you move the grid, you can see in real time what happens on the output image 
preview.
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6. Optional: rotate the grid so that the output image preview won’t be upside down. 
The arrow shows you which grid side is the upper side of the output image 
preview. Choose Tools > Rotate Grid Left, or click ⌥⌘L.

7. Optional (and if you didn’t check the “Automatic Sizing” box): click and hold the 
white line on either side of the output image preview. Then, move the mouse for 
changing the output image proportions. 

8. Zoom in to better see the details. Choose Tools > Zoom In, or click ⌘+, or move 

the slider . You can now fine tune the selected area.
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Processing Output Image

9. Click  to enlarge the output image preview.

10.Click  to show the Page Dimensions pane.

11.Change the width and height if necessary. Click “Guess” to determine the best 
resolution available from the current grid configuration and actual pixel density in 
the imported photograph.

12.Click  to show the Image Processing pane.

Chapter 4: Using Prizmo	
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13.Process the output image. In this example, we slightly increased brightness, 
sharpness and saturation. The changes are previewed in real time.

Saving Output Image
14.When you are satisfied with the output image, you can

• click and hold the output image preview. Then, drag & drop it to your Desktop. 
Prizmo will automatically save a jpg on your Desktop.

• or click the “Save” button in the lower right corner of the document window. You 
can choose the name, location and format of your output image.

The output image is saved as “xxxxx-extracted.jpg” by default where “xxxxx” is the 
name of the input image. 

Chapter 4: Using Prizmo	
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5. Correcting Page Curvature

You would like to copy a page from a dictionary, an encyclopedia or a 
magazine. However, you fear the binding might lower OCR accuracy... 
Don’t worry, Prizmo will help you correct page curvature.

Select the text area
This example deals with correcting the picture of a magazine.

1.Locate the selection grid around the text area without worrying about page 
curvature.

Chapter 5: Correcting Page Curvature	
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Activate curvature correction

2.Click  to show the Curvature Correction Pane.

3.Check the “Curvature Correction” box to activate the feature.

4.The shape of the selection grid changes. 2 squares appear: one on the upper side 
of the grid, and one on the lower side. 

5.Close the Curvature Correction Pane, and zoom in on the upper side of the grid.

Chapter 5: Correcting Page Curvature	
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Imitating page shape
6.Move the square to the highest spot of the page.

7.Open the Curvature Correction Pane. 

8.The small graphic shows the page curvature from the side. The square you’ve just 
moved is represented by the white dot on the graphic. Now, you have to imitate the 
page shape from the side with the black line.

9.Click the arrows  to the left of the graphic until the upper left side has the 
same shape as the page. 

10.Do the same with the button to the right of the graphic. Here is what you should 
get.
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11.Correct the curvature of the lower side of the grid. Move the input image, and 
click the “Bottom” button in the Curvature Correction Pane.

12.Move the square to the lowest spot of the page.
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13.Click the arrows  until the lower side has the same shape as the page (see 
steps 9 and 10).

14.Now that page curvature is corrected, you can perform OCR.
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6. Using OCR

In this chapter, we focus on how Optical Character Recognition (OCR) 
works within Prizmo. First, we briefly cover the image processing steps 
in Prizmo. Then, we discuss the OCR pipeline in detail. Eventually, we list 
the ways you can use OCR results, showing some real examples of what 
they look like.

Importing a Document
1. Import the picture of the document whose text you want to recognize, like any 

other picture in Prizmo (see pages 10 to 12).

2. Optional: open the Lens Options pane and search for the best calibration model 
available for your picture. If there isn’t any, calibrate your camera (see pages 29 to 
32).
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Selecting Image to be Converted into Text
3. Locate a grid to select the text you want to convert (see pages 13 to 15). 

Remark: for better results, make sure that the upper and lower sides of the grid are 
parallel to the text you want to recognize. Moreover, the grid sides shouldn’t be next 
to the text. You can easily check using the output image preview.

Recognizing Text

4. Click  to show the OCR Options pane.

5. Select in the menu the language of the document you want to process with OCR. 
It’s English in this example.

6. Click and hold while moving the “Binarization” slider until the result is displayed. 
Make sure:

• you can read the whole text to be recognized

• no artifact is displayed (like small black spots on the background).

7. Click the “Recognize Text” button.

8. The selection grid becomes a dashed grid as soon as the OCR process is over. 
Prizmo shows a grid around each area of recognized text.
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9. Move the mouse over text areas. Recognized text appears above the input image. 
Now, you can judge if the OCR result is good enough.

10.There are several ways to use OCR results:

• copy one or several raw text areas (no information about bold or underlined 
characters is kept)

• or save the text as a document (PDF, RTF,...).

Copying/pasting recognized text
11.Move the mouse over an area of recognized text, and click the right mouse 

button.

12.Click 

• “Copy Text from Area” to copy the text of a single area

• or “Copy Whole Text” to copy the text of all recognized areas on the picture.

13.Open an application like Mail, Pages, TextEdit..., and paste the text.
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Saving recognized text as...
You can also create a new document with the text recognized by Prizmo in it. 

14.Click the “Save” button in the lower right corner of the document window. 

15.Type the file name, choose its location, and select one of the 4 available formats:

• “PDF (Text)”: a .pdf file with text. It keeps formatting information (like columns) as 
well as information about bold, italic or underlined characters.. Quite handy if you 
want to get a new clean document.

• “PDF (Image + Hidden Text)”: a .pdf file combining text (that you can select with 
the mouse) and an image of the input document. If there were some mistakes after 
the OCR process, you can always check the document image. It’s the format you 
should use if you want to archive many documents, and to make them Spotlight 
indexable.

MobileMe Math
I find it ironic that people balk at the cost
of MobileMe ("MobileMe Alternatives,"
Mobile Mac, March 2oo9), but then spend
hours trying to find a replacement. What
is our time worth? For example, in your
article, you outline several services that
replace just a part of MobileMe. Let’s say I
used DropBox ($99 per year for 5oGB)
and GoDaddy (about $60 per year). Those
two alone cost about $16o, and we’ve
barely touched the full capabilities of
MobileMe. MobileMe is a good value even
if you use only half of what it provides.

Q ¢oolfaetor

Backing Up and NAS
Contzary to your statement that you can’t
back up to network-attached storage (NAS)
with TLme Machine, I’ve had Tune
Machine backing up to a ReadyNAS NV
device for years (Connect, December 2o08).
All it takes is a simple Unix command (all
on one line), from the ReadyNAS
community forum (maeaorld.com/4496):

defaults write
col apple, systeepreferences
TllShowUnsupportedNetworkVolums 1

After typing that in the command line, I
use Apple Filing Protocol with the NAS’s
IP address to connect; that connection
needs to stay up for Tnne Machine
backups to work. To reverse the command,
enter the fono .

defaults delete
coB. spple, systeapreferences
TNShowUnsupportedNetworkVoluns

1 also use my ReadyNAS to store my
iTunes files.

[] Matt Johnson

Aperture or Lightroom?
I use Lightroom for most of my initial
photo processing, and, like Derrick Story, I
import the photos "in place" so I can get to
them in Bridge ("Five CS Goodies for
Photographers," D/g/tal Photo, March
2oo9). The advantage of this approach is
that the images aren’t buried in a propri-
etary archive (as in iPhoto), where you can
access them only through one program.
Both Aperture and LightToom offer this
option. However, LightToom has the
advantage of fight Photoshop integration,
espedaUy between Lightroom 2 and
Photoshop CS4. Aperture also has its fins
You can develop an acceptable workflow
with Aperture and Photoshop, and many
people have. But for ease of use with
Photoshop, Lightroom is unmatched.

whitedog

Contact Us
Post comments on our forums (Q)
at forums.macworld.corn or send
them by e-mail ([]) to letters@
macworld.com. Due to the high vol-
ume of comments we receive, we can’t
respond personally to each one. We
reserve the right to edit all e-mail let-
ters and forum comments. All pub-
lished letters and forum comments
become the property of Macworld.

Correction
In"Sest of Show 2009 Awards" (March
2009), Things for iPhone should have
been listed as $1o, not free.
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• “Rich Text”: a .rtf file with information about bold or italic characters but no 
information about columns. It’s the format you should choose if you want to use 
the text in Word, OpenOffice, TextEdit...

Aperture or Lightroom?
I use Lightroom for most of my initial photo processing, and, like Derrick 
Story, I import the photos "in place" so I can get to them in Bridge ("Five 
CS Goodies for Photographers," D//g//tal Photo, March 2oo9). The 
advantage of this approach is that the images aren't buried in a proprietary 
archive (as in iPhoto), where you can access them only through one 
program. Both Aperture and LightToom offer this option. However, 
LightToom has the advantage of fight Photoshop integration, especially 
between Lightroom 2 and Photoshop CS4. Aperture also has its fins You 

can develop an acceptable workflow with Aperture and Photoshop, and 
many people have. But for ease of use with Photoshop, Lightroom is 
unmatched.

whitedog

MobileMe Math
I find it ironic that people balk at the cost
of MobileMe ("MobileMe Alternatives,"
Mobile Mac, March 2oo9), but then spend
hours trying to find a replacement. What
is our time worth? For example, in your
article, you outline several services that
replace just a part of MobileMe. Let’s say I
used DropBox ($99 per year for 5oGB)
and GoDaddy (about $60 per year). Those
two alone cost about $16o, and we’ve
barely touched the full capabilities of
MobileMe. MobileMe is a good value even
if you use only half of what it provides.

Q ¢oolfaetor

Backing Up and NAS
Contzary to your statement that you can’t
back up to network-attached storage (NAS)
with TLme Machine, I’ve had Tune
Machine backing up to a ReadyNAS NV
device for years (Connect, December 2o08).
All it takes is a simple Unix command (all
on one line), from the ReadyNAS
community forum (maeaorld.com/4496):

defaults write
col apple, systeepreferences
TllShowUnsupportedNetworkVolums 1

After typing that in the command line, I
use Apple Filing Protocol with the NAS’s
IP address to connect; that connection
needs to stay up for Tnne Machine
backups to work. To reverse the command,
enter the fono .

defaults delete
coB. spple, systeapreferences
TNShowUnsupportedNetworkVoluns

1 also use my ReadyNAS to store my
iTunes files.

[] Matt Johnson

Aperture or Lightroom?
I use Lightroom for most of my initial
photo processing, and, like Derrick Story, I
import the photos "in place" so I can get to
them in Bridge ("Five CS Goodies for
Photographers," D/g/tal Photo, March
2oo9). The advantage of this approach is
that the images aren’t buried in a propri-
etary archive (as in iPhoto), where you can
access them only through one program.
Both Aperture and LightToom offer this
option. However, LightToom has the
advantage of fight Photoshop integration,
espedaUy between Lightroom 2 and
Photoshop CS4. Aperture also has its fins
You can develop an acceptable workflow
with Aperture and Photoshop, and many
people have. But for ease of use with
Photoshop, Lightroom is unmatched.

whitedog

Contact Us
Post comments on our forums (Q)
at forums.macworld.corn or send
them by e-mail ([]) to letters@
macworld.com. Due to the high vol-
ume of comments we receive, we can’t
respond personally to each one. We
reserve the right to edit all e-mail let-
ters and forum comments. All pub-
lished letters and forum comments
become the property of Macworld.

Correction
In"Sest of Show 2009 Awards" (March
2009), Things for iPhone should have
been listed as $1o, not free.
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Contact Us
Post comments on our forums (Q) at forums.macworld.corn or send 
them by e-mail ([]) to letters@ macworld.com. Due to the high volume of 
comments we receive, we can't respond personally to each one. We 
reserve the right to edit all e-mail letters and forum comments. All 
published letters and forum comments become the property of Macworld.

Correction
In"Sest of Show 2009 Awards" (March 2009), Things for iPhone should 
have been listed as $1o, not free.

• “Regular Text”: a .txt file with raw text. Data in columns are not next to each other 
anymore, but below each other. Information about bold or italic is lost. The text 
you get this way is the same as with the “Copy Whole Text” function (see page 25).

In a nutshell

PDF (Text) PDF (Image + 
Hidden Text)

RTF TXT

Formatting 
(ex: columns)

yes yes no no

Character 
Size

yes yes yes no

Bold, italic, 
underlined...

yes yes yes no

Automatic 
Indexing

yes yes yes yes

Use Creating a 
new clean 
document

Archiving Use text in 
Word, Pages, 
OpenOffice...

Creating a 
new layout 
from raw text
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7. Calibrating your camera

Calibrating your own camera only takes a few minutes of your time, 
and can help you achieve really better results when you use Prizmo. 
With a good calibration model, Prizmo can indeed better correct lens 
distortion on your photographs.

1. You can launch the Calibration Assistant as follows:

• click the “Calibrate” button (the window below appears when Prizmo can’t find 
any compatible calibration model in the database)

• or choose Tools > Calibrate Camera

• or click ⌘K.
2. Click “Continue”. 

3. Select how you are going to take some pictures of the pattern:

• click  to display the pattern on your flat screen

• or click  to print it.
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4. Take some pictures of the pattern. Please follow the guidelines:

• You should take as many pictures as possible (at least 5, advised 10 to 15).

• The pattern should be as big as possible within the image (otherwise, Prizmo will 
reject the image).

• On each photograph, you should see the whole pattern in black and white with 
some white around the pattern.

• From different points of view: from the left, from the right, straight in front of the 
pattern, etc.

5. Import the photographs of the pattern:

• by dragging and dropping them to the assistant window

• or by browsing your computer using + / - 

• or by browsing directly your camera .

When you are ready, click “Calibrate”.
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6. Prizmo automatically analyzes the imported photographs to detect the pattern.

You can see on which photographs Prizmo managed to locate the pattern by the 

 sign. If there are too many  signs, you should take some additional 
pictures, import them and restart calibrating.
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7. Click “Continue”.
8. It is the last step:

• click  to upload the calibration results to Creaceed’s servers so that other 
people with the same camera as yours can skip the calibration process, and use 
your calibration results.

• or click “Done” to quit the calibration assistant.

Remark

A calibration model is linked to the combined use of a particular camera, lens and 
zoom. 

Here is a real example (for a single zoom):

➟ If you have 2 cameras, you have to make 2 calibration models.

➟ If you have a single camera and 2 lenses, you have to make a calibration model 
with each lens.

➟ If you have 2 cameras and 3 lenses, you have to make 6 calibration models (unless 
you are sure you are never going to use one of your cameras with a specific lens).

➟ Etc.
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8. Using Camera Tethering

When a computer commands a plugged camera, it’s what we call 
“Tethering”. Prizmo 1.5 supports it in 2 ways: Full Tethering (Prizmo 
commands a connected camera) and Half Tethering (Prizmo 
automatically imports the picture you’ve just taken with your camera).

Full Tethering
If the camera is connected to your Mac, you can take a picture right from within 
Prizmo. It can be useful when you want to use a tripod for taking several pictures 
under the same angle in a row. 

Full Tethering is supported by some cameras (for instance Canon and Nikon DSLRs).

1.Open Prizmo.

2.Connect your camera to your Mac through a USB connection.

3.Choose File > Take Picture, or click ⌥⌘I.

4.Prizmo commands the camera to take a picture, which is then automatically 
imported into Prizmo.

5.You may unplug the camera.

6.Process the picture with Prizmo like any other document (selection grid, rotation, 
size, OCR...).
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Half Tethering
Unfortunately, full tethering is not supported by all cameras (e.g. iPhone). That’s why 
Prizmo also supports half tethering. You have to take the picture by yourself, and then 
it will be automatically imported into Prizmo.

1.Open Prizmo.

2.Connect your iPhone to your Mac (with the USB cable you use for charging and 
syncing your iPhone).

3.Take a picture with your iPhone.

4.Prizmo automatically imports the picture.

5.Process the picture with Prizmo like any other document (selection grid, rotation, 
size, OCR...).
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9. Preferences

You can change a few options that are global to Prizmo in the 
Preferences window.

You access the Preferences window by choosing Prizmo > Preferences. or 
alternatively with the ⌘-comma (,) key combination. You can always revert changes 
to their factory defaults by clicking the “Restore Defaults” button.

Automatically Browse Camera when Plugged
If the box is checked, as soon as a camera is plugged to your computer, Prizmo will 
automatically show the pictures saved on the memory card. 

Grid Color
You can easily change the grid color so that you can better see it on the photograph 
you imported into Prizmo. Blue, yellow, green,... you can choose any color you want

Automatically Search Optical Data
Thanks to this option, Prizmo searches Creaceed’s camera calibration database.

• If you check the box: when you import a new photograph, Prizmo automatically 
searches our database for your exact camera calibration (same camera and same 
zoom and same lens). If this calibration model already exists, Prizmo downloads the 
5 best scores. If it doesn’t exist yet, you can calibrate your own camera if you want.

• If you leave the box unchecked: click the “Search” button in the Lens Options pane 
to search our camera calibration database. Otherwise, Prizmo will use a previously 
saved calibration of your camera (if one is available). If not, Prizmo won’t correct 
lens distortions (it will only correct perspective). 
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Check for Updates at Launch
If this box is checked, every time you open Prizmo, the application will automatically 
look for updates on Creaceed’s server. We advise you to let the box checked so that 
you know you are always using the latest version of Prizmo.

Field of View
It’s the actual width in centimeters or inches of what you can see on the input 
photograph. This setting is used when you ask Prizmo to automatically set the 
dimensions of the output image (Page Dimensions pane). The resolution is also 
automatically set.

You can easily imagine the difference it would make if you take a picture of a 
common letter on your desk, and a picture of a giant board along the highway!
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10. Keyboard Shortcuts

Action Shortcut

Open Image Command + O

Save Result as... Command + S

Save Undistorted Image as... Command + Alt + S

Save Over Command + Shift + Alt + S

Import photo from the iPhoto, Aperture or 
Lightroom... library

Command + I

Import image from a camera or a scanner 
(when plugged to your computer)

Command + Shift + I

Take a picture with a camera from within Prizmo 
(“Tethering”)

Command + Alt + I

Print Command + P

Calibrate Camera Command + K

Zoom In Command + “+”

Zoom Out Command + “-”

Zoom To Fit Grid F

Zoom All A

Perspective Locking P

Set Grid to Full Image Command + Alt + F

Toggle Page Preview Commande + F

Go to the previous page of the PDF document Command + ←

Go to the next page of the PDF document Command + →

Rotate Input Image Left Command + L

Rotate Input Image Right Command + R

Rotate Grid Left Command + Alt + L

Rotate Grid Right Command + Alt + R
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Action Shortcut

Show Page Options Pane Command + 0

Show Lens Distortion Pane Command + 1

Show Image Processing Pane Command + 2

Show Curvature Correction Pane Command + 3

Show OCR Options Pane Command + 4

Show Preferences Command + , (comma)

Reset Distortion Correction 
(i.e. delete downloaded calibration models)

Command + Shift + D

Perform Optical Character Recognition (OCR) Command + T
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www.creaceed.com

Creaceed, a Belgian company with a passionate team experienced in signal and image processing, provides intuitive and 
easy to use creative applications to Mac professionals and consumers: Hydra (HDR imaging), Elasty HD (editing 
QuickTime movies), Morph Age (morphing images/movies), and Prizmo (scanning with a digital camera and OCR in 10 
languages). Creaceed also provides Vocalia, a speech recognition application in 6 languages, to iPhone users.
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